it-gundan.com

Thunderbird에서 Google 캘린더에 액세스하려면 어떻게해야합니까?

Thunderbird 용 공급자 플러그인을 설치하려고했지만 릴리스가 너무 오래되었다고 표시되었습니다. lucid 아카이브에 최신 버전의 Thunderbird가 있습니다.

7
txwikinger

Ubuntu 10.10+의 경우

필요한 구성 요소를 설치하는 것은 실행의 문제입니다.

Sudo apt-get install xul-ext-lightning xul-ext-gdata-provider

그러면 Lightning Calendar 확장 프로그램과 Google Calendar 공급자가 설치됩니다.

Ubuntu 10.04의 경우

불행히도 10.04 LTS 사용자의 Ubuntu 리포지토리에서는 Lightning을 사용할 수 없습니다. Ubuntu 10.04 LTS를 실행하는 경우 두 가지 옵션이 있습니다.

  1. 32 비트 사용자는 https://addons.mozilla.org/en-US/Thunderbird/addon/lightning/versions/?page=1#version-1.0b2에서 Thunderbird 3.1과 호환되는 Lightning 버전을 설치할 수 있습니다.
  2. 최신 안정 버전의 Thunderbird를 어떻게 설치합니까? 의 지침에 따라 최신 안정 버전의 Thunderbird를 설치할 수 있습니다. Thunderbird-stable PPA에는 Ubuntu 10.04 LTS 사용자를위한 Lightning 확장의 호환 버전도 있습니다.

다른 답변에서 알 수 있듯이 애드온 호환성 검사기를 비활성화하지 않는 것이 좋습니다. 이 검사는 매우 좋은 이유가 있으며 비활성화하면 Thunderbird를 사용할 수 없게 될 수 있습니다.

7
Chris Coulson

방금 사용 해봤는데

  1. 번개
  2. 구글 캘린더 제공 업체

확장 기능에 대한 호환성 검사를 비활성화하려면 Thunderbird의 기본 설정을 열고 "고급"탭으로 전환 한 다음 "일반"하위 탭에서 구성 편집기를 시작하십시오. ( 소스 )

Where to find the Config Editor

이름이 지정된 오른쪽 클릭을 통해 새 부울 값을 추가합니다.

extensions.CompatibilityCheck.[VERSION]

false로 설정합니다.

[VERSION]는 Thunderbird 버전을 나타냅니다. 3.1 안정 버전을 사용하는 경우 3.1, 3.1 알파를 사용하는 경우 3.1a, 3.1 베타를 사용하는 경우 3.1b ( 소스 )

그런 다음 확장 프로그램을 설치할 수 있습니다.

어떤 이유로 든 구성 편집기를 사용할 수없는 경우 언제든지 ~/.mozilla-Thunderbird/[somecharacters].default/prefs.js를 수동으로 편집 할 수 있습니다.

필요에 따라 다음 행을 추가하십시오.

user_pref("extensions.checkCompatibility", false);
user_pref("extensions.checkCompatibility.3.0", false);
6
ParanoiaPuppy

Thunderbird 용 'Lightning'확장 프로그램 (http://www.mozilla.org/projects/calendar/) 및 Google 공급자 플러그인 (https://addons.mozilla.org/en-US/Thunderbird/addon/4631)이 필요합니다. /).

그런 다음 새 "네트워크"캘린더 생성을 요청하고 Google 캘린더가 제공하는 "비공개 URL"(캘린더의 환경 설정에서)을 사용하여 식별 할 수 있습니다.

2
Little Jawa

상당히 새로운 Thunderbird + 번개 조합 (또는 독립형 캘린더 프로그램 sunbird)이 있다면 caldev를 사용하여 양방향 동기화를 할 수 있습니다.

자세한 설명과 방법은 this blogpost by aaron toponce

0
Joris